Date
Jun. 22nd, 2024
 
2024年 5月 17日

Post: Fix Error /etc/mailcap is not in required format

Today is the A Memorial Day

Fix Error /etc/mailcap is not in required format

Published 00:05 May 20, 2024.

Created by @ezra. Categorized in #UNIX/Linux, and tagged as #UNIX/Linux, #Ubuntu Linux.

Source format: Markdown

Table of Content

So I got this error when I ran a "apt upgrade" command:

Error: '/etc/mailcap' is not in required format -- not updated

to fix it, you have to run these commands:

sudo apt remove mime-support mailcap
sudo apt install mime-support
sudo update-mime

Done.

Pinned Message
HOTODOGO
I'm looking for a SOFTWARE PROJECT DIRECTOR / SOFTWARE R&D DIRECTOR position in a fresh and dynamic company. I would like to gain the right experience and extend my skills while working in great teams and big projects.
Feel free to contact me.
For more information, please view online résumé or download PDF
本人正在寻求任职 软件项目经理 / 软件技术经理 岗位的机会, 希望加⼊某个新鲜⽽充满活⼒的公司。
如有意向请随时 与我联系
更多信息请 查阅在线简历下载 PDF